Errror

Viewing 5 posts - 1 through 5 (of 5 total)
  • Author
    Posts
  • #5194
    Silvio
    Participant

    how to resolve this error in widgets?
    Warning: preg_match() expects parameter 2 to be string, array given in /home2/conex961/public_html/wp-includes/class-wp-block-parser.php on line 417

    Warning: strlen() expects parameter 1 to be string, array given in /home2/conex961/public_html/wp-includes/class-wp-block-parser.php on line 489

    #5195
    mantrabrain
    Keymaster

    Hello @silvio,
    Can you please send us the more details about error, like which theme are you using and when this error occur and can you please share the widget name and your website url so that we can check it and help you to fix the issue.
    Regards
    Mantra Brain Support Team

    #5200
    Silvio
    Participant

    The previous message was sent, but it did not appear here, it must be because of the links you insert in the message.

    I use the Mantranews theme with the newest version of WordPress. My hopedagem is in hostgator Brasil with php 7.1

    when I go to: Customizing> Widgets> Home Page Slider Area

    it’s showing:
    Warning: preg_match() expects parameter 2 to be string, array given in /home2/conex961/public_html/wp-includes/class-wp-block-parser.php on line 417

    Warning: strlen() expects parameter 1 to be string, array given in /home2/conex961/public_html/wp-includes/class-wp-block-parser.php on line 489

    #5212
    mantrabrain
    Keymaster

    Hello, Can you please update the theme to latest version 🙂 We have fix everything already 🙂

    #5215
    Silvio
    Participant

    Thank you very much from the heart

Viewing 5 posts - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.